Elevated Ask Klue Failures and Timeouts
Incident Report for
Klue
Resolved
This incident has been resolved.
Posted
Jan
29
,
2026
-
02:30
UTC
Monitoring
We have identified and deployed a fix for this issue. We are actively monitoring the situation to confirm full resolution.
Posted
Jan
28
,
2026
-
23:15
UTC
Investigating
We're seeing an increase in time outs and failure rates for Ask Klue. We're currently investigating this issue.
Posted
Jan
28
,
2026
-
21:34
UTC
This incident affected: app.klue.com.
×
Subscribe to Incident
Subscribe to updates for
Elevated Ask Klue Failures and Timeouts
via . You'll receive .