Klue App Unreachable
Incident Report for Klue
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 03:18 UTC
Monitoring
We have implemented a workaround to restore access to app.klue.com and continue to work with our third party provider towards a permanent resolution.
Posted Aug 24, 2022 - 01:26 UTC
Investigating
We are currently experiencing an issue with a third party provider and are working with them to resolve the issue as quickly as possible.
Posted Aug 23, 2022 - 23:46 UTC
This incident affected: app.klue.com.