Klue App Unreachable
Incident Report for Klue
Resolved
This issue is now resolved.
Posted Aug 15, 2022 - 23:25 UTC
Monitoring
A resolution has been identified and implemented by our hosting provider and we are seeing a return-to-service for app.klue.com.

We will be monitoring the solution and will work to resolve any issues that arise.
Posted Aug 15, 2022 - 22:48 UTC
Identified
There is an issue with our hosting provider that is preventing users from accessing app.klue.com.

We have contacted our hosting provider and will be working with them to resolve the issue as quickly as possible.
Posted Aug 15, 2022 - 22:38 UTC
This incident affected: app.klue.com.