platform issues due to Heroku outage
Incident Report for
Klue
Resolved
This incident has been resolved.
Posted
Feb
18
,
2026
-
03:08
UTC
Monitoring
Heroku has restored services we rely on. There may be intermittent issues until issue is fully resolved.
Posted
Feb
18
,
2026
-
02:54
UTC
Update
We have been affected by issues at our hosting provider Heroku.
https://status.heroku.com/incidents/2915
Posted
Feb
18
,
2026
-
02:24
UTC
Investigating
We are currently investigating this issue.
Posted
Feb
18
,
2026
-
01:52
UTC
This incident affected: app.klue.com.
×
Subscribe to Incident
Subscribe to updates for
platform issues due to Heroku outage
via . You'll receive .